The Last of Us Infected With Autosave Bug

Source of bug undetermined.

Posted by
E3 2012
E3 2012
A little word of warning, before you start playing one of the most critically acclaimed games of the year - according to reports on game forums, The Last of Us has launched with a rather nasty autosave bug that has the potential to lose player progress.

Apparently, the game has a tendency to lock up during the autosaving of your progress. When the game fails to save, the only option available to users is to try loading back to the main menu and hope that a previous autosave wasn't too far behind. But further freezes lead to a full reboot of the system being the only solution.

It's not certain whether the retail version of the game has had this bug from the get-go, or whether this is an issue that occurs after the installation of the Day One patch that Naughty Dog has released. Press who reviewed the game found no such problems with their final code, suggesting that it could be something to do with the patch.

Hopefully Naughty Dog is aware of the issue, and a fix isn't too far away.

Via NeoGAF
Companies:
Games: The Last of Us

Comments

David H 14 Jun 2013 16:54
1/5
Yes! I got the game a day early and it worked fine, I downloaded the day one patch and its had a problem with saving since! I lost about 1 hours progress earlier! Hope this gets sorted soon.
The Last Of Us 14 Jun 2013 20:59
2/5
"The Last Of Us" Buy From Amazon
http://thelastofuss.blogspot.com
more comments below our sponsor's message
Chris 14 Jun 2013 21:01
3/5
I had the game a day early too but still had the problem - before the patch, so it can't be that.
Khyrin 14 Jun 2013 21:42
4/5
Naughty Dog has fixed the problem something to do with their servers interfering with peoples auto save
http://uk.ign.com/articles/2013/06/14/serious-auto-save-problems-plague-the-last-of-us
Richard 15 Jun 2013 23:53
5/5
Doesn't appear to be fixed.
Posting of new comments is now locked for this page.